summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild')
-rw-r--r--dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild
deleted file mode 100644
index 313f95cc7865..000000000000
--- a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Virtualenv fixture for py.test"
-HOMEPAGE="https://github.com/man-group/pytest-plugins https://pypi.org/project/pytest-fixture-config/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-macos"
-
-RDEPEND="
- dev-python/pytest[${PYTHON_USEDEP}]
-"
-# block pytest plugins that will be broken by the upgrade
-RDEPEND+="
- !<dev-python/pytest-virtualenv-1.7.0-r1[python_targets_python2_7(-)]
-"
-BDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools-git[${PYTHON_USEDEP}]
- test? ( dev-python/six[${PYTHON_USEDEP}] )
-"
-
-distutils_enable_tests pytest