summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rlcompleter2/rlcompleter2-0.98-r1.ebuild')
-rw-r--r--dev-python/rlcompleter2/rlcompleter2-0.98-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/rlcompleter2/rlcompleter2-0.98-r1.ebuild b/dev-python/rlcompleter2/rlcompleter2-0.98-r1.ebuild
new file mode 100644
index 000000000000..c418f75527eb
--- /dev/null
+++ b/dev-python/rlcompleter2/rlcompleter2-0.98-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python command line completion"
+HOMEPAGE="http://codespeak.net/rlcompleter2/ http://pypi.python.org/pypi/rlcompleter2"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+pkg_postinst() {
+ ewarn "Please read the README, and follow instructions in order to"
+ ewarn "execute and configure rlcompleter2."
+}