summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/scandir/scandir-1.7.ebuild')
-rw-r--r--dev-python/scandir/scandir-1.7.ebuild23
1 files changed, 0 insertions, 23 deletions
diff --git a/dev-python/scandir/scandir-1.7.ebuild b/dev-python/scandir/scandir-1.7.ebuild
deleted file mode 100644
index ca8fa0e8d051..000000000000
--- a/dev-python/scandir/scandir-1.7.ebuild
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="A better directory iterator and faster os.walk()"
-HOMEPAGE="https://github.com/benhoyt/scandir"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 ppc ppc64 x86"
-IUSE="test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_test() {
- ${EPYTHON} test/run_tests.py -v || die "tests failed under ${EPYTHON}"
-}