summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/six/six-1.10.0.ebuild')
-rw-r--r--dev-python/six/six-1.10.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/six/six-1.10.0.ebuild b/dev-python/six/six-1.10.0.ebuild
index ffbb168d3c24..810d8156f5fe 100644
--- a/dev-python/six/six-1.10.0.ebuild
+++ b/dev-python/six/six-1.10.0.ebuild
@@ -32,8 +32,8 @@ PATCHES=(
# pkg_setup to catch them all
pkg_pretend() {
six_dir_check() {
- local dir="${ROOT}"/$(python_get_sitedir)/six
type -p "${PYTHON}" > /dev/null || return 0
+ local dir="${ROOT}"/$(python_get_sitedir)/six
[[ -d "${dir}" ]] \
&& die "${PN} doesn't work if ${dir} is a directory #546730"
}