summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/telarchive/telarchive-1.8.3.ebuild')
-rw-r--r--dev-python/telarchive/telarchive-1.8.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/telarchive/telarchive-1.8.3.ebuild b/dev-python/telarchive/telarchive-1.8.3.ebuild
new file mode 100644
index 000000000000..5d389f93b32b
--- /dev/null
+++ b/dev-python/telarchive/telarchive-1.8.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Script for automated searches of astronomical telescope archives"
+HOMEPAGE="http://www.mpe.mpg.de/~erwin/code/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"