summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/terminado/terminado-0.15.0.ebuild')
-rw-r--r--dev-python/terminado/terminado-0.15.0.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/terminado/terminado-0.15.0.ebuild b/dev-python/terminado/terminado-0.15.0.ebuild
deleted file mode 100644
index a72ed5e974de..000000000000
--- a/dev-python/terminado/terminado-0.15.0.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Terminals served to term.js using Tornado websockets"
-HOMEPAGE="
- https://github.com/jupyter/terminado/
- https://pypi.org/project/terminado/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD-2"
-KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
-
-RDEPEND="
- dev-python/ptyprocess[${PYTHON_USEDEP}]
- www-servers/tornado[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest
-
-src_test() {
- # workaround new readline defaults
- echo "set enable-bracketed-paste off" > "${T}"/inputrc || die
- local -x INPUTRC="${T}"/inputrc
- distutils-r1_src_test
-}