summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/thunarx-python/thunarx-python-0.5.2.ebuild')
-rw-r--r--dev-python/thunarx-python/thunarx-python-0.5.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild b/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild
index 289fceec2de2..e6c360683a7f 100644
--- a/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild
+++ b/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit python-single-r1
@@ -19,7 +19,7 @@ RDEPEND="${PYTHON_DEPS}
>=x11-libs/gtk+-3.20:3
>=xfce-base/thunar-1.7.0
$(python_gen_cond_dep '
- >=dev-python/pygobject-3.20:3[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/pygobject-3.20:3[${PYTHON_USEDEP}]
')"
DEPEND="${RDEPEND}"
BDEPEND="virtual/pkgconfig"