summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/yarl/yarl-1.5.1.ebuild')
-rw-r--r--dev-python/yarl/yarl-1.5.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/yarl/yarl-1.5.1.ebuild b/dev-python/yarl/yarl-1.5.1.ebuild
index c521c73e1b22..87144d1075ec 100644
--- a/dev-python/yarl/yarl-1.5.1.ebuild
+++ b/dev-python/yarl/yarl-1.5.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{6..9} pypy3 )
inherit distutils-r1
@@ -19,7 +19,7 @@ RDEPEND="
>=dev-python/idna-2.0[${PYTHON_USEDEP}]
$(python_gen_cond_dep '
>=dev-python/typing-extensions-3.7.4[${PYTHON_USEDEP}]
- ' python3_{6,7})
+ ' python3_{6,7} pypy3)
"
distutils_enable_tests pytest