summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/rosauth/rosauth-9999.ebuild')
-rw-r--r--dev-ros/rosauth/rosauth-9999.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-ros/rosauth/rosauth-9999.ebuild b/dev-ros/rosauth/rosauth-9999.ebuild
index 2bccb46f88d1..10f5ea08a15f 100644
--- a/dev-ros/rosauth/rosauth-9999.ebuild
+++ b/dev-ros/rosauth/rosauth-9999.ebuild
@@ -22,3 +22,8 @@ DEPEND="${RDEPEND}
dev-ros/rostest[${PYTHON_SINGLE_USEDEP}]
dev-cpp/gtest
)"
+
+src_test() {
+ export ROS_PACKAGE_PATH="${S}:${ROS_PACKAGE_PATH}"
+ ros-catkin_src_test
+}