summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/tf2_msgs/tf2_msgs-0.5.16.ebuild')
-rw-r--r--dev-ros/tf2_msgs/tf2_msgs-0.5.16.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/tf2_msgs/tf2_msgs-0.5.16.ebuild b/dev-ros/tf2_msgs/tf2_msgs-0.5.16.ebuild
new file mode 100644
index 000000000000..87dc546e42bd
--- /dev/null
+++ b/dev-ros/tf2_msgs/tf2_msgs-0.5.16.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/ros/geometry2"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/actionlib_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="TF2 messages"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"