summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ae/ae-1.8.2.ebuild')
-rw-r--r--dev-ruby/ae/ae-1.8.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/ae/ae-1.8.2.ebuild b/dev-ruby/ae/ae-1.8.2.ebuild
new file mode 100644
index 000000000000..9163c8d418fd
--- /dev/null
+++ b/dev-ruby/ae/ae-1.8.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_RECIPE_DOC="yard"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Assertive Expressive is an assertions library designed for reuse"
+HOMEPAGE="https://rubyworks.github.io/ae/"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+# Tests cause circular dependencies with dev-ruby/qed
+RESTRICT="test"