summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/binding_of_caller/binding_of_caller-0.7.2.ebuild')
-rw-r--r--dev-ruby/binding_of_caller/binding_of_caller-0.7.2.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-ruby/binding_of_caller/binding_of_caller-0.7.2.ebuild b/dev-ruby/binding_of_caller/binding_of_caller-0.7.2.ebuild
deleted file mode 100644
index cabb6b095196..000000000000
--- a/dev-ruby/binding_of_caller/binding_of_caller-0.7.2.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-USE_RUBY="ruby21 ruby22 ruby23 ruby24"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-RUBY_FAKEGEM_EXTRADOC="HISTORY README.md"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Retrieve the binding of a method's caller"
-HOMEPAGE="https://github.com/banister/binding_of_caller"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-ruby_add_rdepend ">=dev-ruby/debug_inspector-0.0.1"
-
-ruby_add_bdepend "test? ( dev-ruby/bacon )"
-
-each_ruby_test() {
- ${RUBY} -S bacon -Itest -rubygems -a -q || die
-}