summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/colored/colored-1.2.ebuild')
-rw-r--r--dev-ruby/colored/colored-1.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/colored/colored-1.2.ebuild b/dev-ruby/colored/colored-1.2.ebuild
new file mode 100644
index 000000000000..fceb635db0fd
--- /dev/null
+++ b/dev-ruby/colored/colored-1.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Console coloring"
+HOMEPAGE="https://github.com/defunkt/colored"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+each_ruby_prepare() {
+ sed -i -e '/[Mm][Gg]/d' Rakefile || die
+}