summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/diff-lcs/diff-lcs-1.2.5.ebuild')
-rw-r--r--dev-ruby/diff-lcs/diff-lcs-1.2.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/diff-lcs/diff-lcs-1.2.5.ebuild b/dev-ruby/diff-lcs/diff-lcs-1.2.5.ebuild
new file mode 100644
index 000000000000..88034e30c062
--- /dev/null
+++ b/dev-ruby/diff-lcs/diff-lcs-1.2.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.rdoc History.rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Use the McIlroy-Hunt LCS algorithm to compute differences"
+HOMEPAGE="https://github.com/halostatue/diff-lcs"
+
+LICENSE="|| ( MIT Ruby GPL-2 )"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""