summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-scheme/gambit')
-rw-r--r--dev-scheme/gambit/gambit-4.8.8-r1.ebuild6
-rw-r--r--dev-scheme/gambit/gambit-4.8.8-r2.ebuild6
-rw-r--r--dev-scheme/gambit/gambit-4.9.3.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-scheme/gambit/gambit-4.8.8-r1.ebuild b/dev-scheme/gambit/gambit-4.8.8-r1.ebuild
index 841070ee792a..a67ad21131e5 100644
--- a/dev-scheme/gambit/gambit-4.8.8-r1.ebuild
+++ b/dev-scheme/gambit/gambit-4.8.8-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -29,9 +29,9 @@ S="${WORKDIR}/${MY_P}" #-devel
IUSE="emacs ssl static"
src_configure() {
- econf $(use_enable !static shared) \
+ econf \
+ $(use_enable !static shared) \
$(use_enable ssl openssl) \
- --docdir="${EPREFIX}"/usr/share/doc/${PF} \
--enable-gnu-gcc-specific-options \
--enable-gnu-gcc-no-strict-aliasing \
--enable-single-host \
diff --git a/dev-scheme/gambit/gambit-4.8.8-r2.ebuild b/dev-scheme/gambit/gambit-4.8.8-r2.ebuild
index 1b865cf41e16..35bae56cf617 100644
--- a/dev-scheme/gambit/gambit-4.8.8-r2.ebuild
+++ b/dev-scheme/gambit/gambit-4.8.8-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -32,9 +32,9 @@ S="${WORKDIR}/${MY_P}" #-devel
IUSE="emacs libressl ssl static"
src_configure() {
- econf $(use_enable !static shared) \
+ econf \
+ $(use_enable !static shared) \
$(use_enable ssl openssl) \
- --docdir="${EPREFIX}"/usr/share/doc/${PF} \
--enable-gnu-gcc-specific-options \
--enable-gnu-gcc-no-strict-aliasing \
--enable-single-host \
diff --git a/dev-scheme/gambit/gambit-4.9.3.ebuild b/dev-scheme/gambit/gambit-4.9.3.ebuild
index e0242a86fef8..d6ec8786e27c 100644
--- a/dev-scheme/gambit/gambit-4.9.3.ebuild
+++ b/dev-scheme/gambit/gambit-4.9.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -32,9 +32,9 @@ S="${WORKDIR}/${MY_P}" #-devel
IUSE="emacs libressl ssl static"
src_configure() {
- econf $(use_enable !static shared) \
+ econf \
+ $(use_enable !static shared) \
$(use_enable ssl openssl) \
- --docdir="${EPREFIX}"/usr/share/doc/${PF} \
--enable-gnu-gcc-specific-options \
--enable-gnu-gcc-no-strict-aliasing \
--enable-single-host \