summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-scheme/scmxlate/scmxlate-20090410.ebuild')
-rw-r--r--dev-scheme/scmxlate/scmxlate-20090410.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-scheme/scmxlate/scmxlate-20090410.ebuild b/dev-scheme/scmxlate/scmxlate-20090410.ebuild
new file mode 100644
index 000000000000..3411ad2f47ba
--- /dev/null
+++ b/dev-scheme/scmxlate/scmxlate-20090410.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+DESCRIPTION="Scmxlate is a configuration tool for software packages written in Scheme"
+HOMEPAGE="http://www.ccs.neu.edu/home/dorai/scmxlate/scmxlate.html"
+SRC_URI="http://evalwhen.com/scmxlate/scmxlate.tar.bz2
+ -> ${P}.tar.bz2"
+
+LICENSE="freedist" # license doesn't grant the right for modifications
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${PN}"
+
+src_compile() { true; }
+
+src_install() {
+ insinto /usr/share/${PN}/
+ doins *.cl *.scm || die "doins failed"
+ dodoc README || die "dodoc failed"
+}