summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/thread/thread-2.7.3.ebuild')
-rw-r--r--dev-tcltk/thread/thread-2.7.3.ebuild41
1 files changed, 0 insertions, 41 deletions
diff --git a/dev-tcltk/thread/thread-2.7.3.ebuild b/dev-tcltk/thread/thread-2.7.3.ebuild
deleted file mode 100644
index 4b42c4ef121d..000000000000
--- a/dev-tcltk/thread/thread-2.7.3.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit autotools multilib
-
-MY_P="${PN}${PV}"
-
-DESCRIPTION="Tcl Thread extension"
-HOMEPAGE="http://www.tcl.tk/"
-SRC_URI="mirror://sourceforge/project/tcl/Thread%20Extension/${PV}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
-IUSE=""
-
-DEPEND="dev-lang/tcl:0=[threads]"
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}"/${PN}${PV}
-
-RESTRICT="test"
-
-src_prepare() {
- default
-
- # Search for libs in libdir not just exec_prefix/lib
- sed -i -e 's:${exec_prefix}/lib:${libdir}:' \
- aclocal.m4 || die "sed failed"
-
- sed -i -e "s/relid'/relid/" tclconfig/tcl.m4 || die
-
- eautoreconf
-}
-
-src_configure() {
- econf --with-tclinclude="${EPREFIX}/usr/include" \
- --with-tcl="${EPREFIX}/usr/$(get_libdir)"
-}