summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-texlive/texlive-langafrican/texlive-langafrican-2015.ebuild')
-rw-r--r--dev-texlive/texlive-langafrican/texlive-langafrican-2015.ebuild19
1 files changed, 0 insertions, 19 deletions
diff --git a/dev-texlive/texlive-langafrican/texlive-langafrican-2015.ebuild b/dev-texlive/texlive-langafrican/texlive-langafrican-2015.ebuild
deleted file mode 100644
index ce0442356303..000000000000
--- a/dev-texlive/texlive-langafrican/texlive-langafrican-2015.ebuild
+++ /dev/null
@@ -1,19 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-
-TEXLIVE_MODULE_CONTENTS="ethiop ethiop-t1 fc hyphen-ethiopic collection-langafrican
-"
-TEXLIVE_MODULE_DOC_CONTENTS="ethiop.doc ethiop-t1.doc fc.doc "
-TEXLIVE_MODULE_SRC_CONTENTS="ethiop.source "
-inherit texlive-module
-DESCRIPTION="TeXLive African scripts"
-
-LICENSE=" GPL-1 GPL-2 "
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ~mips ppc ppc64 ~s390 ~sh x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
-IUSE=""
-DEPEND=">=dev-texlive/texlive-basic-2015
-"
-RDEPEND="${DEPEND} "