summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/apitrace/apitrace-8.0.ebuild')
-rw-r--r--dev-util/apitrace/apitrace-8.0.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-util/apitrace/apitrace-8.0.ebuild b/dev-util/apitrace/apitrace-8.0.ebuild
index d37d8c20af6b..27ebcc72ba8a 100644
--- a/dev-util/apitrace/apitrace-8.0.ebuild
+++ b/dev-util/apitrace/apitrace-8.0.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+CMAKE_ECLASS=cmake
PYTHON_COMPAT=( python2_7 )
inherit cmake-multilib python-single-r1
@@ -49,7 +50,7 @@ PATCHES=(
)
src_prepare() {
- cmake-utils_src_prepare
+ cmake_src_prepare
# The apitrace code grubs around in the internal zlib structures.
# We have to extract this header and clean it up to keep that working.
@@ -79,7 +80,7 @@ src_configure() {
-DENABLE_GUI=OFF
)
fi
- cmake-utils_src_configure
+ cmake_src_configure
}
multilib_parallel_foreach_abi my_configure