summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/bitcoin-tx/bitcoin-tx-0.11.0.ebuild')
-rw-r--r--dev-util/bitcoin-tx/bitcoin-tx-0.11.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-util/bitcoin-tx/bitcoin-tx-0.11.0.ebuild b/dev-util/bitcoin-tx/bitcoin-tx-0.11.0.ebuild
new file mode 100644
index 000000000000..fd5c35430c0b
--- /dev/null
+++ b/dev-util/bitcoin-tx/bitcoin-tx-0.11.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2010-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+BITCOINCORE_COMMITHASH="d26f951802c762de04fb68e1a112d611929920ba"
+BITCOINCORE_LJR_DATE="20150711"
+BITCOINCORE_IUSE=""
+BITCOINCORE_NEED_LIBSECP256K1=1
+inherit bitcoincore
+
+DESCRIPTION="Command-line Bitcoin transaction tool"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+src_configure() {
+ bitcoincore_conf \
+ --enable-util-tx
+}