summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/buildbot-pkg/buildbot-pkg-0.9.0_p1.ebuild')
-rw-r--r--dev-util/buildbot-pkg/buildbot-pkg-0.9.0_p1.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/dev-util/buildbot-pkg/buildbot-pkg-0.9.0_p1.ebuild b/dev-util/buildbot-pkg/buildbot-pkg-0.9.0_p1.ebuild
deleted file mode 100644
index 43630ae901bf..000000000000
--- a/dev-util/buildbot-pkg/buildbot-pkg-0.9.0_p1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-PYTHON_REQ_USE="sqlite"
-PYTHON_COMPAT=( python2_7 )
-
-EGIT_REPO_URI="git://github.com/buildbot/buildbot.git"
-
-[[ ${PV} == *9999 ]] && inherit git-r3
-inherit distutils-r1
-
-MY_V="0.9.0.post1"
-MY_P="${PN}-${MY_V}"
-
-DESCRIPTION="BuildBot common www build tools for packaging releases"
-HOMEPAGE="http://trac.buildbot.net/ https://github.com/buildbot/buildbot http://pypi.python.org/pypi/buildbot"
-[[ ${PV} == *9999 ]] || SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-
-if [[ ${PV} == *9999 ]]; then
- KEYWORDS=""
-else
- KEYWORDS="~amd64"
-fi
-
-RDEPEND="
- ~dev-util/buildbot-${PV}[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
-"
-
-DEPEND="${RDEPEND}
- >=dev-python/setuptools-21.2.1[${PYTHON_USEDEP}]
-"
-
-S=${WORKDIR}/${MY_P}
-
-python_install_all() {
- distutils-r1_python_install_all
-}