summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cligh/cligh-9999.ebuild')
-rw-r--r--dev-util/cligh/cligh-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-util/cligh/cligh-9999.ebuild b/dev-util/cligh/cligh-9999.ebuild
new file mode 100644
index 000000000000..e7bbda19ba33
--- /dev/null
+++ b/dev-util/cligh/cligh-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{3_3,3_4} )
+
+inherit distutils-r1 git-2
+
+DESCRIPTION="Command-line interface to GitHub"
+HOMEPAGE="http://the-brannons.com/software/cligh.html"
+EGIT_REPO_URI="git://github.com/CMB/cligh.git
+ https://github.com/CMB/cligh.git"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="dev-python/PyGithub[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"