summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/oshu/oshu-9999.ebuild')
-rw-r--r--games-arcade/oshu/oshu-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/games-arcade/oshu/oshu-9999.ebuild b/games-arcade/oshu/oshu-9999.ebuild
index 84d415b3c11a..f394d8081789 100644
--- a/games-arcade/oshu/oshu-9999.ebuild
+++ b/games-arcade/oshu/oshu-9999.ebuild
@@ -32,10 +32,6 @@ RDEPEND="
DEPEND="${RDEPEND}"
-# Doesn't build executable needed for the test
-# https://github.com/fmang/oshu/issues/87
-RESTRICT="test"
-
src_prepare() {
if use osu-skin; then
eapply "${FILESDIR}/oshu-2.0.0-use_unpacked_osu-skin.patch"
@@ -53,3 +49,7 @@ src_configure() {
cmake_src_configure
}
+
+src_test() {
+ cmake_build check
+}