summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/stockfish/stockfish-10.ebuild')
-rw-r--r--games-board/stockfish/stockfish-10.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-board/stockfish/stockfish-10.ebuild b/games-board/stockfish/stockfish-10.ebuild
index 5974776f35e1..f8c2aa054feb 100644
--- a/games-board/stockfish/stockfish-10.ebuild
+++ b/games-board/stockfish/stockfish-10.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -57,8 +57,8 @@ src_compile() {
# COMPILER to support Travis CI and we abuse it to make sure that we
# build with our compiler of choice.
emake all ARCH="${my_arch}" \
- COMP=$(tc-getCXX) \
- COMPILER=$(tc-getCXX) \
+ COMP="$(tc-getCXX)" \
+ COMPILER="$(tc-getCXX)" \
debug=$(usex debug "yes" "no") \
optimize=$(usex optimize "yes" "no")
}