summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/nyancat/nyancat-1.5.1.ebuild')
-rw-r--r--games-misc/nyancat/nyancat-1.5.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/games-misc/nyancat/nyancat-1.5.1.ebuild b/games-misc/nyancat/nyancat-1.5.1.ebuild
new file mode 100644
index 000000000000..9f3bda927c9a
--- /dev/null
+++ b/games-misc/nyancat/nyancat-1.5.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Nyan Cat Telnet Server"
+HOMEPAGE="https://github.com/klange/nyancat"
+SRC_URI="https://github.com/klange/nyancat/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="UoI-NCSA"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_compile() {
+ emake LFLAGS="${LDFLAGS} ${CFLAGS}"
+}
+
+src_install() {
+ dobin src/${PN}
+ dodoc README.md
+}