summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/swell-foop/swell-foop-3.26.0.ebuild')
-rw-r--r--games-puzzle/swell-foop/swell-foop-3.26.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/games-puzzle/swell-foop/swell-foop-3.26.0.ebuild b/games-puzzle/swell-foop/swell-foop-3.26.0.ebuild
new file mode 100644
index 000000000000..a56bce3d0246
--- /dev/null
+++ b/games-puzzle/swell-foop/swell-foop-3.26.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit gnome2 vala
+
+DESCRIPTION="Clear the screen by removing groups of colored and shaped tiles"
+HOMEPAGE="https://wiki.gnome.org/Apps/Swell%20Foop"
+
+LICENSE="GPL-2+ FDL-1.1+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-libs/glib-2.36:2
+ >=media-libs/clutter-1.14:1.0
+ >=media-libs/clutter-gtk-1.5:1.0
+ >=x11-libs/gtk+-3.12:3
+"
+DEPEND="${RDEPEND}
+ $(vala_depend)
+ app-text/yelp-tools
+ dev-libs/appstream-glib
+ >=dev-util/intltool-0.50
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ gnome2_src_prepare
+ vala_src_prepare
+}