summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy/0ad-data/0ad-data-0.0.22_alpha.ebuild')
-rw-r--r--games-strategy/0ad-data/0ad-data-0.0.22_alpha.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-strategy/0ad-data/0ad-data-0.0.22_alpha.ebuild b/games-strategy/0ad-data/0ad-data-0.0.22_alpha.ebuild
new file mode 100644
index 000000000000..2413f34ee5d1
--- /dev/null
+++ b/games-strategy/0ad-data/0ad-data-0.0.22_alpha.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+MY_P=0ad-${PV/_/-}
+DESCRIPTION="Data files for 0ad"
+HOMEPAGE="https://play0ad.com/"
+SRC_URI="http://releases.wildfiregames.com/${MY_P}-unix-data.tar.xz"
+
+LICENSE="GPL-2 CC-BY-SA-3.0 LPPL-1.3c BitstreamVera"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_prepare() {
+ default
+ rm binaries/data/tools/fontbuilder/fonts/*.txt
+}
+
+src_install() {
+ insinto /usr/share/0ad
+ doins -r binaries/data/*
+}