summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/chrome-gnome-shell/chrome-gnome-shell-5.2.ebuild')
-rw-r--r--gnome-extra/chrome-gnome-shell/chrome-gnome-shell-5.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnome-extra/chrome-gnome-shell/chrome-gnome-shell-5.2.ebuild b/gnome-extra/chrome-gnome-shell/chrome-gnome-shell-5.2.ebuild
new file mode 100644
index 000000000000..8f32064d7e4d
--- /dev/null
+++ b/gnome-extra/chrome-gnome-shell/chrome-gnome-shell-5.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit cmake-utils
+
+DESCRIPTION="Provides integration with GNOME Shell extensions repository for Chrome browser"
+HOMEPAGE="https://wiki.gnome.org/Projects/GnomeShellIntegrationForChrome"
+SRC_URI="mirror://gnome/sources/${PN}/${PV}/${P}.tar.xz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-lang/python:2.7
+ gnome-base/gnome-shell
+"
+DEPEND=""
+
+src_configure() {
+ local mycmakeargs=( -DBUILD_EXTENSION=OFF )
+ cmake-utils_src_configure
+}