summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kdecore-meta/kdecore-meta-18.08.1.ebuild')
-rw-r--r--kde-apps/kdecore-meta/kdecore-meta-18.08.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-apps/kdecore-meta/kdecore-meta-18.08.1.ebuild b/kde-apps/kdecore-meta/kdecore-meta-18.08.1.ebuild
new file mode 100644
index 000000000000..562fbced7491
--- /dev/null
+++ b/kde-apps/kdecore-meta/kdecore-meta-18.08.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="kdecore - merge this to pull in the most basic applications"
+KEYWORDS="~amd64 ~x86"
+IUSE="+handbook"
+
+RDEPEND="
+ $(add_kdeapps_dep dolphin)
+ $(add_kdeapps_dep kdialog)
+ $(add_kdeapps_dep keditbookmarks)
+ $(add_kdeapps_dep kfind)
+ || (
+ www-client/falkon
+ $(add_kdeapps_dep konqueror)
+ )
+ $(add_kdeapps_dep konsole)
+ $(add_kdeapps_dep kwrite)
+ handbook? ( $(add_kdeapps_dep khelpcenter) )
+"