summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/knotes/knotes-4.14.8.ebuild')
-rw-r--r--kde-apps/knotes/knotes-4.14.8.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/kde-apps/knotes/knotes-4.14.8.ebuild b/kde-apps/knotes/knotes-4.14.8.ebuild
new file mode 100644
index 000000000000..e182c932b1d6
--- /dev/null
+++ b/kde-apps/knotes/knotes-4.14.8.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+EGIT_BRANCH="KDE/4.14"
+inherit kde4-meta
+
+DESCRIPTION="KDE Notes application"
+HOMEPAGE="https://www.kde.org/applications/utilities/knotes/"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep kdepimlibs)
+ $(add_kdeapps_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}"
+
+KMCOMPILEONLY="
+ noteshared/
+"
+
+KMEXTRACTONLY="
+ akonadi_next/
+ pimcommon/
+"
+
+KMLOADLIBS="kdepim-common-libs"