summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kabcclient/kabcclient-4.14.3.ebuild')
-rw-r--r--kde-base/kabcclient/kabcclient-4.14.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/kabcclient/kabcclient-4.14.3.ebuild b/kde-base/kabcclient/kabcclient-4.14.3.ebuild
new file mode 100644
index 000000000000..7039bedbea8e
--- /dev/null
+++ b/kde-base/kabcclient/kabcclient-4.14.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+KMMODULE="console/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="A command line client for accessing the KDE addressbook"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ kde4-meta_src_install
+
+ # work around NULL DT_RPATH in kabc2mutt
+ dosym kabcclient ${PREFIX}/bin/kabc2mutt
+}