summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/khotkeys/khotkeys-4.11.14.ebuild')
-rw-r--r--kde-base/khotkeys/khotkeys-4.11.14.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/khotkeys/khotkeys-4.11.14.ebuild b/kde-base/khotkeys/khotkeys-4.11.14.ebuild
new file mode 100644
index 000000000000..380e17a57872
--- /dev/null
+++ b/kde-base/khotkeys/khotkeys-4.11.14.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KMNAME="kde-workspace"
+inherit kde4-meta
+
+DESCRIPTION="KDE: hotkey daemon"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep libkworkspace)
+ x11-libs/libX11
+ x11-libs/libXtst
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ libs/kworkspace/
+"