summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/klipper/klipper-4.11.21.ebuild')
-rw-r--r--kde-base/klipper/klipper-4.11.21.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/klipper/klipper-4.11.21.ebuild b/kde-base/klipper/klipper-4.11.21.ebuild
new file mode 100644
index 000000000000..4232e80bbd29
--- /dev/null
+++ b/kde-base/klipper/klipper-4.11.21.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kde-workspace"
+inherit kde4-meta
+
+DESCRIPTION="Applet for KDE and X clipboard management"
+HOMEPAGE+=" http://userbase.kde.org/Klipper"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug prison"
+
+DEPEND="
+ $(add_kdebase_dep libkworkspace)
+ $(add_kdebase_dep libtaskmanager)
+ sys-libs/zlib
+ x11-libs/libX11
+ prison? ( media-libs/prison:4 )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_with prison)
+ )
+
+ kde4-meta_src_configure
+}