summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/kover/kover-6.ebuild')
-rw-r--r--kde-misc/kover/kover-6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-misc/kover/kover-6.ebuild b/kde-misc/kover/kover-6.ebuild
new file mode 100644
index 000000000000..e14068413b2b
--- /dev/null
+++ b/kde-misc/kover/kover-6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+KDE_LINGUAS="de es fr it nb no pl"
+
+inherit kde4-base
+
+DESCRIPTION="An easy to use WYSIWYG CD cover printer with CDDB support"
+HOMEPAGE="http://lisas.de/kover/"
+SRC_URI="http://lisas.de/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="4"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+RDEPEND="
+ dev-libs/libcdio-paranoia
+ media-libs/libcddb
+"
+DEPEND="${RDEPEND}
+ nls? ( sys-devel/gettext )
+"
+PATCHES=(
+ "${FILESDIR}/${PN}-4-cflags.patch"
+)