summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/kwayland-integration')
-rw-r--r--kde-plasma/kwayland-integration/Manifest1
-rw-r--r--kde-plasma/kwayland-integration/kwayland-integration-5.7.2.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/kde-plasma/kwayland-integration/Manifest b/kde-plasma/kwayland-integration/Manifest
index 65069cb7f94c..4b7994e3902f 100644
--- a/kde-plasma/kwayland-integration/Manifest
+++ b/kde-plasma/kwayland-integration/Manifest
@@ -1,3 +1,4 @@
DIST kwayland-integration-5.5.5.tar.xz 17064 SHA256 482ee3482eca54714327a72e35deab59df15c388cef5b5cc9f4c15df9da554c6 SHA512 f608346eb810f3e0f7fee9a80e4f12fa9cb0899fd0a66140887865d1283d67afbd9f05a3f87b2baf845acfe22368ea210693b03af97784429a30839b6878e3b9 WHIRLPOOL 200e73df7739148c8e7d592ee63034b35dbe34cf2759ba11a34bb68887d83a14ccd9a3a0e2c2dc204e3e3a17b732275fd6adff48527317aa5ca6e5f6be8a1245
DIST kwayland-integration-5.6.5.tar.xz 17164 SHA256 f054e10afe855e743b01eccdea90f6a33bbb549acf2eb20a0e296061406ac6e9 SHA512 388591a34914aaf1ce33461dfaf4b952e1d74ee4b6869f56d379f010155498d0020cf0fc87256d398096f50012a6e7ad9fec5b55d7ab7f1c7e2cfbb017c82768 WHIRLPOOL e991c4cfd9ddd85557a4cd46bd580312e2252c54177c1278a4daf88a2d13fce7b14e5d96856813701af47be9aedb442783d83b97b91e53cb5eef18e655628844
DIST kwayland-integration-5.7.1.tar.xz 18060 SHA256 da9091141f599fa6dcb856ce8cd47874421c6dfe69598b5f1701be47c000a347 SHA512 3871e5b2342eec265a5bad8e601400993661e6c9f3eb711ddeb06aedd686421ea228416b88d774c95159a9e8bef5142fbee131c652ad96560d5c9d5a691d6a7c WHIRLPOOL 42ba1463310c930f660cfa1f3c8b328818da1fec237b49e4f0d6ad42e1a0c5ab2d607970f824e02bfb444ede22e415ac3911ab949a33a649b3cb4a93a56c116f
+DIST kwayland-integration-5.7.2.tar.xz 18064 SHA256 fb6ecedb227d4b3e40e7f316aba92fe90bd0adb2a364d94182e1d81dd166a949 SHA512 e3dc31bc029794e27d9430ac6c7ff354f49d9c7f4b40ad35774ba5fee1cd3c560221ddeddc9aa009f118994c731df124ae7b47a37ee402e68464e8ab25467077 WHIRLPOOL d2622552d67f463dae16b4655c78c4bc2b6ca704de48e84a9f05378fc1987317da9093d4f8de76e94b23286b6beb04fb307842fac69d10421e96217405567c27
diff --git a/kde-plasma/kwayland-integration/kwayland-integration-5.7.2.ebuild b/kde-plasma/kwayland-integration/kwayland-integration-5.7.2.ebuild
new file mode 100644
index 000000000000..a31f195c043b
--- /dev/null
+++ b/kde-plasma/kwayland-integration/kwayland-integration-5.7.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5
+
+DESCRIPTION="Provides integration plugins for various KDE frameworks for Wayland"
+HOMEPAGE="https://projects.kde.org/projects/kde/workspace/kwayland-integration"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kidletime)
+ $(add_frameworks_dep kwayland)
+ $(add_frameworks_dep kwindowsystem)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"