summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-fonts/hack/hack-3.003.ebuild')
-rw-r--r--media-fonts/hack/hack-3.003.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-fonts/hack/hack-3.003.ebuild b/media-fonts/hack/hack-3.003.ebuild
new file mode 100644
index 000000000000..7fd0f42adcb8
--- /dev/null
+++ b/media-fonts/hack/hack-3.003.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit font versionator
+
+DESCRIPTION="A typeface designed for source code"
+HOMEPAGE="https://github.com/source-foundry/Hack"
+SRC_URI="https://github.com/source-foundry/Hack/releases/download/v${PV}/Hack-v${PV}-ttf.tar.xz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+RESTRICT="binchecks strip"
+
+DEPEND=""
+RDEPEND=""
+
+FONT_SUFFIX="ttf"
+
+src_unpack() {
+ mkdir "${S}" && cd "${S}"
+ unpack ${A}
+}