summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-fonts/konfont/konfont-0.1.ebuild')
-rw-r--r--media-fonts/konfont/konfont-0.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-fonts/konfont/konfont-0.1.ebuild b/media-fonts/konfont/konfont-0.1.ebuild
new file mode 100644
index 000000000000..a819851a0989
--- /dev/null
+++ b/media-fonts/konfont/konfont-0.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+MY_P="${P/-/_}.orig"
+
+DESCRIPTION="Fontset for KON2"
+SRC_URI="mirror://debian/dists/potato/main/source/utils/${MY_P}.tar.gz"
+# There seems to be no real homepage for this package
+HOMEPAGE="http://packages.debian.org/stable/utils/konfont"
+
+LICENSE="public-domain"
+SLOT=0
+KEYWORDS="alpha amd64 arm hppa ia64 ppc s390 sh sparc x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+
+S="${WORKDIR}/${MY_P/_/-}/fonts"
+
+# Only installs fonts
+RESTRICT="strip binchecks"
+
+src_install(){
+ insinto /usr/share/fonts
+ doins pubfont.*.gz || die
+}