summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/mandelbulber/mandelbulber-1.21.1.ebuild')
-rw-r--r--media-gfx/mandelbulber/mandelbulber-1.21.1.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/media-gfx/mandelbulber/mandelbulber-1.21.1.ebuild b/media-gfx/mandelbulber/mandelbulber-1.21.1.ebuild
deleted file mode 100644
index 070f34fc6d42..000000000000
--- a/media-gfx/mandelbulber/mandelbulber-1.21.1.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-inherit eutils toolchain-funcs versionator
-
-MY_P=${PN}$(replace_version_separator 2 '-' ).orig
-
-DESCRIPTION="Tool to render 3D fractals"
-HOMEPAGE="https://sites.google.com/site/mandelbulber/home"
-SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-RDEPEND="x11-libs/gtk+:2
- dev-libs/glib:2
- >=media-libs/libpng-1.4:0=
- virtual/jpeg"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
-
-S=${WORKDIR}/${MY_P}
-
-src_prepare() {
- epatch "${FILESDIR}"/${P}-qa.patch
-}
-
-src_compile() {
- emake CXX="$(tc-getCXX)" -C makefiles all
-}
-
-src_install() {
- dobin makefiles/${PN}
- dodoc README NEWS
- insinto /usr/share/${PN}
- doins -r usr/share/*
- domenu ${PN}.desktop
-}
-
-pkg_postinst() {
- if [[ -z "${REPLACING_VERSIONS}" ]]; then
- elog "Before you run ${PN} please copy /usr/share/${PN}/* to \${HOME}/.${PN}"
- fi
-}