summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/splash-themes-livecd/splash-themes-livecd-2006.0.ebuild')
-rw-r--r--media-gfx/splash-themes-livecd/splash-themes-livecd-2006.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-gfx/splash-themes-livecd/splash-themes-livecd-2006.0.ebuild b/media-gfx/splash-themes-livecd/splash-themes-livecd-2006.0.ebuild
new file mode 100644
index 000000000000..2a163ef764ba
--- /dev/null
+++ b/media-gfx/splash-themes-livecd/splash-themes-livecd-2006.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+MY_P="gentoo-livecd-${PV}"
+MY_REV="0.9.3"
+DESCRIPTION="Gentoo theme for gensplash consoles"
+HOMEPAGE="http://www.gentoo.org/"
+SRC_URI="http://dev.gentoo.org/~wolf31o2/sources/${PN}/${MY_P}-${MY_REV}.tar.bz2"
+
+SLOT=${PV}
+LICENSE="Artistic GPL-2 BitstreamVera"
+KEYWORDS="amd64 ~ppc x86"
+IUSE=""
+RESTRICT="binchecks strip"
+
+DEPEND=">=media-gfx/splashutils-1.1.9.7"
+
+S="${WORKDIR}/${MY_P}"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ sed -i -e 's-/sbin/functions.sh-/etc/init.d/functions.sh-' scripts/rc_init-pre
+}
+
+src_install() {
+ dodir /etc/splash/livecd-${PV}
+ cp -r "${S}"/* "${D}"/etc/splash/livecd-${PV}
+}