summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/osl/osl-1.10.5.ebuild')
-rw-r--r--media-libs/osl/osl-1.10.5.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/media-libs/osl/osl-1.10.5.ebuild b/media-libs/osl/osl-1.10.5.ebuild
index c5326986b7a6..190989d2cc9e 100644
--- a/media-libs/osl/osl-1.10.5.ebuild
+++ b/media-libs/osl/osl-1.10.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils llvm toolchain-funcs
+inherit cmake llvm toolchain-funcs
# check this on updates
LLVM_MAX_SLOT=8
@@ -73,7 +73,6 @@ src_configure() {
local gcc=$(tc-getCC)
# LLVM needs CPP11. Do not disable.
local mycmakeargs=(
- -DCMAKE_INSTALL_DOCDIR="share/doc/${PF}"
-DENABLERTTI=OFF
-DINSTALL_DOCS=$(usex doc)
-DLLVM_STATIC=ON
@@ -84,5 +83,5 @@ src_configure() {
-DUSE_SIMD="$(IFS=","; echo "${mysimd[*]}")"
)
- cmake-utils_src_configure
+ cmake_src_configure
}