summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/soundkonverter/soundkonverter-2.2.0.ebuild')
-rw-r--r--media-sound/soundkonverter/soundkonverter-2.2.0.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/media-sound/soundkonverter/soundkonverter-2.2.0.ebuild b/media-sound/soundkonverter/soundkonverter-2.2.0.ebuild
new file mode 100644
index 000000000000..45a3a023e864
--- /dev/null
+++ b/media-sound/soundkonverter/soundkonverter-2.2.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KDE_LINGUAS="ca cs de es et fr hu it pt pt_BR ro ru sl sv zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="Frontend to various audio converters"
+HOMEPAGE="http://www.kde-apps.org/content/show.php/soundKonverter?content=29024"
+SRC_URI="http://kde-apps.org/CONTENT/content-files/29024-${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="4"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND="
+ $(add_kdeapps_dep libkcddb)
+ media-libs/phonon[qt4]
+ media-libs/taglib
+ media-sound/cdparanoia
+"
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+"
+
+pkg_postinst() {
+ kde4-base_pkg_postinst
+
+ elog "soundKonverter optionally supports many different audio formats."
+ elog "You will need to install the appropriate encoding packages for the"
+ elog "formats you require. For a full listing, consult the README file"
+ elog "in /usr/share/doc/${PF}"
+}