summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/xfmpc/xfmpc-0.2.2.ebuild')
-rw-r--r--media-sound/xfmpc/xfmpc-0.2.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-sound/xfmpc/xfmpc-0.2.2.ebuild b/media-sound/xfmpc/xfmpc-0.2.2.ebuild
new file mode 100644
index 000000000000..200c17ceb7c9
--- /dev/null
+++ b/media-sound/xfmpc/xfmpc-0.2.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Music Player Daemon (MPD) client for the Xfce desktop environment"
+HOMEPAGE="http://goodies.xfce.org/projects/applications/xfmpc"
+SRC_URI="mirror://xfce/src/apps/${PN}/0.2/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.18:2
+ >=media-libs/libmpd-0.15
+ >=x11-libs/gtk+-2.16:2
+ >=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=( $(xfconf_use_debug) )
+ DOCS=( AUTHORS ChangeLog IDEAS NEWS README THANKS )
+}