summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/submux-dvd/submux-dvd-0.5.2.ebuild')
-rw-r--r--media-video/submux-dvd/submux-dvd-0.5.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-video/submux-dvd/submux-dvd-0.5.2.ebuild b/media-video/submux-dvd/submux-dvd-0.5.2.ebuild
new file mode 100644
index 000000000000..2e7af6533193
--- /dev/null
+++ b/media-video/submux-dvd/submux-dvd-0.5.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="A subtitle multiplexer, muxes subtitles into .vob"
+HOMEPAGE="http://panteltje.com/panteltje/dvd/"
+SRC_URI="http://panteltje.com/panteltje/dvd/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ emake CC="$(tc-getCC)" || die
+}
+
+src_install() {
+ # just 2 files not worth a makefile patch
+ dobin submux-dvd vob2sub || die
+ dodoc CHANGES FORMAT INSTALL README ${P}.lsm || die
+ dohtml spu.html || die
+}