summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/chaosreader/chaosreader-0.94.ebuild')
-rw-r--r--net-analyzer/chaosreader/chaosreader-0.94.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-analyzer/chaosreader/chaosreader-0.94.ebuild b/net-analyzer/chaosreader/chaosreader-0.94.ebuild
new file mode 100644
index 000000000000..922050b801e5
--- /dev/null
+++ b/net-analyzer/chaosreader/chaosreader-0.94.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="A tool to trace TCP/UDP/... sessions and fetch application data from snoop or tcpdump logs"
+HOMEPAGE="http://users.tpg.com.au/bdgcvb/chaosreader.html"
+SRC_URI="http://dev.gentoo.org/~spock/portage/distfiles/${P}.bz2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc x86 ~amd64-linux ~x86-linux ~x86-macos"
+LICENSE="GPL-2"
+IUSE=""
+DEPEND=">=dev-lang/perl-5.8.0"
+S=${WORKDIR}
+
+src_prepare() {
+ epatch "${FILESDIR}"/chaosreader-0.94-zombies.patch
+}
+
+src_install() {
+ newbin ${P} chaosreader || die
+}