summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ffp/ffp-0.0.8-r1.ebuild')
-rw-r--r--net-analyzer/ffp/ffp-0.0.8-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/ffp/ffp-0.0.8-r1.ebuild b/net-analyzer/ffp/ffp-0.0.8-r1.ebuild
new file mode 100644
index 000000000000..f7bce88be62d
--- /dev/null
+++ b/net-analyzer/ffp/ffp-0.0.8-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="a tool to do fuzzy fingerprinting for man-in-the-middle attacks"
+HOMEPAGE="http://www.thc.org/thc-ffp/"
+SRC_URI="http://www.thc.org/releases/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="dev-libs/openssl"
+RDEPEND="${DEPEND}"
+
+DOCS=( README TODO doc/ffp.pdf )
+
+src_prepare() {
+ tc-export CC
+}
+src_install() {
+ default
+ dohtml doc/ffp.html
+}