summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/flowgrind/flowgrind-0.7.1.ebuild')
-rw-r--r--net-analyzer/flowgrind/flowgrind-0.7.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild b/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild
new file mode 100644
index 000000000000..0cb63cf8ca64
--- /dev/null
+++ b/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Network performance measurement tool"
+HOMEPAGE="http://flowgrind.net/ https://github.com/flowgrind/flowgrind/"
+SRC_URI="https://github.com/${PN}/${PN}/releases/download/${P}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug gsl pcap"
+
+RDEPEND="dev-libs/xmlrpc-c[abyss,curl]
+ gsl? ( sci-libs/gsl )
+ pcap? ( net-libs/libpcap )"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ econf \
+ $(use_enable debug) \
+ $(use_enable gsl) \
+ $(use_enable pcap)
+}