summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/gensink/gensink-4.1-r2.ebuild')
-rw-r--r--net-analyzer/gensink/gensink-4.1-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-analyzer/gensink/gensink-4.1-r2.ebuild b/net-analyzer/gensink/gensink-4.1-r2.ebuild
new file mode 100644
index 000000000000..e59a69f134e4
--- /dev/null
+++ b/net-analyzer/gensink/gensink-4.1-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit base toolchain-funcs
+
+DESCRIPTION="A simple TCP benchmark suite"
+HOMEPAGE="http://jes.home.cern.ch/jes/gensink/"
+SRC_URI="http://jes.home.cern.ch/jes/gensink/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc x86"
+
+PATCHES=( "${FILESDIR}/${P}-make.patch" )
+
+src_compile() {
+ tc-export CC
+ default
+}
+src_install() {
+ dobin sink4 tub4 gen4
+}