summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild')
-rw-r--r--net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild b/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild
new file mode 100644
index 000000000000..59047ab98be6
--- /dev/null
+++ b/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+DESCRIPTION="IPAudit monitors network activity on a network by host, protocol and port"
+HOMEPAGE="http://ipaudit.sourceforge.net/"
+MY_P="${PN}-${PV/_beta/BETA}"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ppc x86"
+IUSE="mysql"
+DEPEND="net-libs/libpcap
+ mysql? ( virtual/mysql )"
+#RDEPEND=""
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ econf `use_with mysql` || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS README
+}