summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/mbrowse/mbrowse-0.4.3.ebuild')
-rw-r--r--net-analyzer/mbrowse/mbrowse-0.4.3.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-analyzer/mbrowse/mbrowse-0.4.3.ebuild b/net-analyzer/mbrowse/mbrowse-0.4.3.ebuild
new file mode 100644
index 000000000000..1d76051897aa
--- /dev/null
+++ b/net-analyzer/mbrowse/mbrowse-0.4.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit autotools
+
+DESCRIPTION="MBrowse is a graphical MIB browser"
+HOMEPAGE="http://sourceforge.net/projects/mbrowse/"
+SRC_URI="mirror://sourceforge/${PN}/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+
+DEPEND="
+ dev-libs/glib
+ net-analyzer/net-snmp
+ x11-libs/gdk-pixbuf
+ x11-libs/gtk+:2
+"
+RDEPEND="${DEPEND}"
+
+DOCS=( AUTHORS README ChangeLog )
+
+src_prepare() {
+ sed -i \
+ -e '/LDFLAGS=/d' \
+ acinclude.m4 || die
+ eautoreconf
+}