summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nbwmon/nbwmon-0.4.3.ebuild')
-rw-r--r--net-analyzer/nbwmon/nbwmon-0.4.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/nbwmon/nbwmon-0.4.3.ebuild b/net-analyzer/nbwmon/nbwmon-0.4.3.ebuild
new file mode 100644
index 000000000000..2f8b5f372352
--- /dev/null
+++ b/net-analyzer/nbwmon/nbwmon-0.4.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils toolchain-funcs
+
+DESCRIPTION="ncurses bandwidth monitor"
+HOMEPAGE="https://github.com/defer-/nbwmon"
+SRC_URI="https://github.com/defer-/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+RDEPEND="
+ sys-libs/ncurses
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-tinfo.patch
+ tc-export CC PKG_CONFIG
+}